AdminGuide
BETA

EXCEL – Saat fark ve toplamı hesaplama

Excel ile saat değerleri arasındaki farkları ve toplamları hesaplarken bulduğumuz sonuç doğru değeri vermiyorsa ne yapmalıyız?

Microsoft Office Excel uygulaması ile saat hesaplamaları yaparken, örneğin bir çalışanın işe giriş ve çıkış saatlerini kullanarak günlük çalışma süresi ve bu veriye bağlı olarak iki tarih arasındaki toplam çalışma süresini hesaplamak istediğimizi düşünelim.

Başlan ve bitiş saatleri için gireceğimiz verilerden iki saat arasındaki farkı hesaplamak kısmı standart çıkarma işlemi formülü ile yapılabilir.

Excel - Saat fark ve toplam hesaplama

Şekil - 1

Şekilde gördüğünüz =(B2-A2) formülüyle saat olarak formatlanmış iki hücre arasındaki saat ve dakika bazında farkı bulmak mümkün.

“Toplam Mesai” olarak adlandırılmış hücrede ise yine basitçe bir toplam formülü ile yani =TOPLA(C2:C5) şeklinde bir formül ile toplam mesai süresi hesaplanmaya çalışılmış ancak çıkan sonuç yanlış. Aslında çıkması gereken toplam süre 38:47 şeklinde olmalıydı.

Bunu yapmak için toplamı aldığımız hücrede yani C6 hücresinde Hücre Biçimlendirme uygulamamız gerekir.

  • Toplam işlemi yaptığınız hücreyi sağ tıklayın. 
    Excel - Saat fark ve toplam hesaplama
    Şekil - 2
  • Açılan pencere varsayılan olarak “Sayı” sekmesinde gelecektir.
  • Alt taraftaki Kategori başlıklı liste kutusunda “İsteğe Uyarlanmış” seçeneğini işaretleyin. 
    Excel - Saat fark ve toplam hesaplama
    Şekil - 3
  • Sağ tarafındaki Tür başlıklı kutucuğa [s]:dd yazın ve Tamam butonunu tıklayın.

Excel - Saat fark ve toplam hesaplama
Şekil - 4

Bu işlemlerden sonra hücre içerisindeki formül değişmemiş olmasına rağmen işlemin çıktısının biçimlendirmesini değiştirdiğimiz için sonucun farklı olduğunu göreceksiniz.

Bu örnek Office 2016 ile yapılmıştır. Ekranlar temelde aynı olmakla birlikte küçük farklılıklar gösterebilir ancak kullanımda olan tüm versiyonlarda menü ve seçenek adları aynıdır.





96 defa okunmuş.
Etiketler : excel,saat toplama,saat fark hesaplama,excel saat işlemleri
Serdar Kardan

Serdar Kardan

(25.8.1975) - Web Tasarım, Programlama

 
RSS

e-Posta Aboneliği

Delivered by FeedBurner

 

En çok Okunanlar
- Windows 7 Geçici Profil Açma Sorunu (13765)
- c# ile windows tabanlı program geliştirme (8734)
- Gizli Sürücü ve Donanımları Kaldırmak (8680)
- Domain Ortamında Saat Senkronizasyonu Problemi (6640)
- Backup Exec remote agent for windows service stop hatası nasıl düzeltilir? (5480)