EXCEL – Saat fark ve toplamı hesaplama


21.11.2018 / Serdar Kardan


EXCEL – Saat fark ve toplamı hesaplama

Excel ile saat değerleri arasındaki farkları ve toplamları hesaplarken bulduğumuz sonuç doğru değeri vermiyorsa ne yapmalıyız?

Microsoft Office Excel uygulaması ile saat hesaplamaları yaparken, örneğin bir çalışanın işe giriş ve çıkış saatlerini kullanarak günlük çalışma süresi ve bu veriye bağlı olarak iki tarih arasındaki toplam çalışma süresini hesaplamak istediğimizi düşünelim.

Başlan ve bitiş saatleri için gireceğimiz verilerden iki saat arasındaki farkı hesaplamak kısmı standart çıkarma işlemi formülü ile yapılabilir.

Excel - Saat fark ve toplam hesaplama

Şekil - 1

Şekilde gördüğünüz =(B2-A2) formülüyle saat olarak formatlanmış iki hücre arasındaki saat ve dakika bazında farkı bulmak mümkün.

“Toplam Mesai” olarak adlandırılmış hücrede ise yine basitçe bir toplam formülü ile yani =TOPLA(C2:C5) şeklinde bir formül ile toplam mesai süresi hesaplanmaya çalışılmış ancak çıkan sonuç yanlış. Aslında çıkması gereken toplam süre 38:47 şeklinde olmalıydı.

Bunu yapmak için toplamı aldığımız hücrede yani C6 hücresinde Hücre Biçimlendirme uygulamamız gerekir.

  • Toplam işlemi yaptığınız hücreyi sağ tıklayın. 
    Excel - Saat fark ve toplam hesaplama
    Şekil - 2
  • Açılan pencere varsayılan olarak “Sayı” sekmesinde gelecektir.
  • Alt taraftaki Kategori başlıklı liste kutusunda “İsteğe Uyarlanmış” seçeneğini işaretleyin. 
    Excel - Saat fark ve toplam hesaplama
    Şekil - 3
  • Sağ tarafındaki Tür başlıklı kutucuğa [s]:dd yazın ve Tamam butonunu tıklayın.

Excel - Saat fark ve toplam hesaplama
Şekil - 4

Bu işlemlerden sonra hücre içerisindeki formül değişmemiş olmasına rağmen işlemin çıktısının biçimlendirmesini değiştirdiğimiz için sonucun farklı olduğunu göreceksiniz.

Bu örnek Office 2016 ile yapılmıştır. Ekranlar temelde aynı olmakla birlikte küçük farklılıklar gösterebilir ancak kullanımda olan tüm versiyonlarda menü ve seçenek adları aynıdır.



21.11.2018 - 46444


Etiketler : excel,saat toplama,saat fark hesaplama,excel saat işlemleri
Leave a Comment:

Bunlar da ilginizi çekebilir
Gizli Sürücü ve Donanımları Kaldırmak
Sisteminizde artık kullanmadığınız ya da yanlış yüklenmiş donanımlar ve bunlara ait sürücüleri kaldırmanız gerekebilir.
Request Nesneleri
Request nesnesi, server tarafından elde edilebilecek ya da formlar ve adrese eklenen parametrelerle taşınan bilgilerin mevcut sayfaya değişken olarak alınabilmesi için kullanılır.
Windows 10 Ağ Profillerini Görüntüleme ve Silme
Windows 10 ile ağ profillerini yönetmeniz ve bağlanmakta sorun yaşadığınız ağları silip tekrar bağlanmanız gerekebilir.
 

En çok Okunanlar



Bumerang - Yazarkafe